(troppo vecchio per rispondere)
Caldaia Junkers va in blocco
stevels70
2005-12-29 10:28:16 UTC
Ciao a tutti,

ho una caldaia Junkers Cerastar ZWR del 1998 installata sul balcone con
termoregolatore TR200 (installato in casa).

Il problema e' il seguente: la sera, dopo il ciclo di riscaldamento
serale, la temperatura indicata sulla caldaia scende progressivamente:
ieri sera (temp esterna sottozero) ho potuto vedere che fino a 7 gradi
tutto OK, dopo 10 minuti vado a vedere e la trovo in blocco con errore
EB lampeggiante. Purtroppo non ho visto l'esatto momento del blocco, ma
mi e' parso di sentire la caldaia attivarsi in qualche modo. Quando poi
e' in blocco mi pare di sentire girare l'acqua (immagino sia una
protezione contro eventuale gelata).

Questo problema non si pone con temperature meno rigide, per cui credo
sia lo scendere sotto i 5 gradi a causarlo.

Che devo fare? Di solito tengo la selezione dell'acqua calda su ECO, e
non su COMfort: magari meglio settare su COMfort cosi' la caldaia
scalda sempre un poco e non va sott i 5 gradi?

Oppure la caldaia detecta il rischio di gelo, fa per partire e poi si
blocca?? Nota: la partenza da programmazione funge, per cui non credo
sia un problema di accensione... sembra legato allo scendere sotto una
certa temperatura quando la caldaia e' in riduzione...

Grazie mille
Stefano
stevels70
2005-12-30 12:37:19 UTC
Ri-ciao,

ieri sera ho controllato a campione la medesima (temperatura esterna
-7) e ho visto cosa succede: ad un certo punto il display commuta su HC
(High Confort) mentre io ho impostato ECO, parte il piezo e il gas,
accende la fiamma ma il piezo continua come se non riuscisse ad
accenderla e poi va in blocco...

Direi che banalmente l'elettronica va in tilt a basse temperature:
provvedero' quanto prima ad installare un armadio coibentato... :-)

Stefano
Post by stevels70
Ciao a tutti,
ho una caldaia Junkers Cerastar ZWR del 1998 installata sul balcone con
termoregolatore TR200 (installato in casa).
Il problema e' il seguente: la sera, dopo il ciclo di riscaldamento
ieri sera (temp esterna sottozero) ho potuto vedere che fino a 7 gradi
tutto OK, dopo 10 minuti vado a vedere e la trovo in blocco con errore
EB lampeggiante. Purtroppo non ho visto l'esatto momento del blocco, ma
mi e' parso di sentire la caldaia attivarsi in qualche modo. Quando poi
e' in blocco mi pare di sentire girare l'acqua (immagino sia una
protezione contro eventuale gelata).
Questo problema non si pone con temperature meno rigide, per cui credo
sia lo scendere sotto i 5 gradi a causarlo.
Che devo fare? Di solito tengo la selezione dell'acqua calda su ECO, e
non su COMfort: magari meglio settare su COMfort cosi' la caldaia
scalda sempre un poco e non va sott i 5 gradi?
Oppure la caldaia detecta il rischio di gelo, fa per partire e poi si
blocca?? Nota: la partenza da programmazione funge, per cui non credo
sia un problema di accensione... sembra legato allo scendere sotto una
certa temperatura quando la caldaia e' in riduzione...
Grazie mille
Stefano
piero
2005-12-30 13:10:39 UTC
Dovresti controllare a cosa corrisponde l'errore EB;
se si tratta di blocco fiamma significa che qualcosa non funziona al momento
dell'accensione;
se invece si tratta di un altro errore io controllerei che quando la caldaia
va in antigelo, l'acqua possa circolare nel circuito e che se ci sono delle
valvole di zona siano aperte.

Ciao
Post by stevels70
Ri-ciao,
ieri sera ho controllato a campione la medesima (temperatura esterna
-7) e ho visto cosa succede: ad un certo punto il display commuta su HC
(High Confort) mentre io ho impostato ECO, parte il piezo e il gas,
accende la fiamma ma il piezo continua come se non riuscisse ad
accenderla e poi va in blocco...
provvedero' quanto prima ad installare un armadio coibentato... :-)
Stefano
Post by stevels70
Ciao a tutti,
ho una caldaia Junkers Cerastar ZWR del 1998 installata sul balcone con
termoregolatore TR200 (installato in casa).
Il problema e' il seguente: la sera, dopo il ciclo di riscaldamento
ieri sera (temp esterna sottozero) ho potuto vedere che fino a 7 gradi
tutto OK, dopo 10 minuti vado a vedere e la trovo in blocco con errore
EB lampeggiante. Purtroppo non ho visto l'esatto momento del blocco, ma
mi e' parso di sentire la caldaia attivarsi in qualche modo. Quando poi
e' in blocco mi pare di sentire girare l'acqua (immagino sia una
protezione contro eventuale gelata).
Questo problema non si pone con temperature meno rigide, per cui credo
sia lo scendere sotto i 5 gradi a causarlo.
Che devo fare? Di solito tengo la selezione dell'acqua calda su ECO, e
non su COMfort: magari meglio settare su COMfort cosi' la caldaia
scalda sempre un poco e non va sott i 5 gradi?
Oppure la caldaia detecta il rischio di gelo, fa per partire e poi si
blocca?? Nota: la partenza da programmazione funge, per cui non credo
sia un problema di accensione... sembra legato allo scendere sotto una
certa temperatura quando la caldaia e' in riduzione...
Grazie mille
Stefano
stevels70
2006-01-02 23:01:41 UTC
Ciao,

l'errore EB, dice il manuale, e' un errore che segnala cattivo afflusso
del gas o aria nel gas. La cosa strana e' che la caldaia funziona
perfettamente in ogni condizione (programmata, in riduzione ecc, e
sembra che solo quando entra in azione il programma antigelo va in
tilt): sentiro' il tecnico, magari come dici tu c'e' qualche valvola
nella caldaia che non scatta con il programma antigelo ma scatta con la
normale accensione...

Grazie
Stefano
ETL
2006-01-06 15:42:20 UTC
Post by stevels70
Ciao a tutti,
ho una caldaia Junkers Cerastar ZWR del 1998 installata sul balcone con
termoregolatore TR200 (installato in casa).
Il problema e' il seguente: la sera, dopo il ciclo di riscaldamento
ieri sera (temp esterna sottozero) ho potuto vedere che fino a 7 gradi
Cut........

Ciao hai risolto il problema?

Forse posso aiutarti

By ETL
stevels70
2006-01-09 09:44:32 UTC
Ciao,

ora che la temperatura e' meno rigida, non ho piu' avuto blocchi: non
solo, una sera il sistema antigelo e' partito correttamente, nel senso
che ho sentito il piezo partire, il bruciatore accendersi, l'acqua
circolare e dopo un po' (un minuto circa) si e' spento, e la caldaia e'
rimasta comunque in standby ma non in blocco...

Forse l'elettronica e' al limite, con temperature rigide... Sto
aspettando che mi montino l'armadio coibentato, per fare in modo di
tenerla piu' al caldo...

Ciao
Stefano
ETL
2006-01-10 06:44:25 UTC
Post by stevels70
Ciao,
ora che la temperatura e' meno rigida, non ho piu' avuto blocchi: non
solo, una sera il sistema antigelo e' partito correttamente, nel senso
che ho sentito il piezo partire, il bruciatore accendersi, l'acqua
circolare e dopo un po' (un minuto circa) si e' spento, e la caldaia e'
rimasta comunque in standby ma non in blocco...
Forse l'elettronica e' al limite, con temperature rigide... Sto
aspettando che mi montino l'armadio coibentato, per fare in modo di
tenerla piu' al caldo...
Ciao
Stefano
Sei sicuro che il codice di blocco sia EB e non E8 Nel display elettronico è
facile confondersi.
Il codice EB è molto simile ad un E6
Bene fatta questa precisazione Ti chiedo: Il Cronetermostato TR200 è stato
installato solo recentemente oppure da quando è installata la caldaia?

By ETL
stevels70
2006-01-10 08:37:20 UTC
Ciao,

in realta' il codice e' Eb: cioe', visto nel display a 7 segmenti, la
'b' e' minuscola. Anche io ho pensato fosse un '6', ma la stanghetta
superiore non c'e' (e il segmento non e' bruciato perche' quando mostra
la temperatura i numeri sono OK).

Il TR200 e' stato installato constestualmente alla caldaia.

Approfitto per chiedere un'altra cosa: volevo mettere un mantello
coibentato alla caldaia, dato che e' all'esterno, ma il mio idraulico
di fiducia dice che non ne trova di cosi' profondi (la caldaia e'
profonda circa 38cm, e lui li trova solo profondi 35 max).

Che tu sappia ne esistono di apposta x le Cerastar? E soprattuttto vale
la pena mettere un mantello?

Stefano